Bonsoir,Après avoir passé l'AM sur excel et ce sans succès, je vous appel à l'aide.Voici l'exo : Dans un jeu avec deux dés (2dés à 10 faceéquilibrées soit 2x1 et 2x2; 2x3...). le joueur pers son combat s'il obtient 2 faces de parités différentes, le gagne s'il obtient 2 faces impaires et fait match nul s'il obtient 2 faces paires. 1)faire une simulation de 400 combats(ça : OK)et donner les fréquences de victoires, défaites et match nuls. J'ai mis sur excel (:sachant que les lancés du dé1 commence en cellule B2 et dé2 en cellule E2) je me poistionne en G2. =SI(B2=E2;1;3;5;"GAGNE";SI(B2=E2;2;4;"MATC NUL");"PERDU) mais ça ne marche pas! Pouvez vous m'aider svp, merci.

1

Réponses

2013-07-24T18:16:43+02:00

1)   Dans la première colonne, on met le tirage aléatoire de 1 à 10, puisque le dé a dix faces :

 

                                                 =ALEA.ENTRE.BORNES(1;10)

 

     Dans la deuxième, puisque chaque nombre existe sur deux faces, on réduit par deux les possibilités (1 si la division par deux donne 1 ou 1,5, etc.) :

 

                                                 =ARRONDI.SUP(A1/2;0)

 

     N.B. : On pourrait faire directement :   =ALEA.ENTRE.BORNES(1;10)

 

     Dans les cinq colonnes suivantes, on fait le compte du nombre obtenu :

 

                                                 =SI($B1=1;1; "")            <------- met 1 si le résultat est 1

                                                 =SI($B1=2;1; "")            <------- met 1 si le résultat est 2

                                                 =SI($B1=3;1; "")            <------- met 1 si le résultat est 3

                                                 =SI($B1=4;1; "")            <------- met 1 si le résultat est 4

                                                 =SI($B1=5;1; "")            <------- met 1 si le résultat est 5

 

     Dans la dernière colonne, on vérifie avoir toujours 1 dans une seule des 5 colonnes :

          

                                                 =SOMME(C1:G1)

 

     N.B. : Ces deux étapes servent à vérifier qu'on n'a pas fait d'erreur de programmation. Sinon, elles ne servent pas à grand chose, sinon à pouvoir faire la somme en bas des différents résultats, en bas des colonnes.

 

 

     On refait pareil (par copier-coller dans les colonnes qui suivent) pour le deuxième tirage.

 

     Ensuite, on vérifie le résultat (gagné, perdu ou nul) après avoir recopié les valeurs dans deux colonnes proches les unes des autres pour les voir rapidement :

       

              =SI(EST.PAIR($S1)=EST.PAIR($T1);SI(EST.PAIR($S1);"nul";"gagné");"perdu")

 

     N.B. :  Cette commande pour tester le résultat vérifie d'abord s'il y a égalité de parité, si oui, elle teste si le premier nombre pour voir s'il est pair ou non et elle écrit ce qu'elle trouve, sinon le match est perdu et elle l'écrit,

 

     On fait ensuite les comptes dans trois colonnes suivantes : 

 

                                         =SI($U1="perdu";1;0)             <------------ 1 si perdu 0 sinon

                                         =SI($U1="gagné";1;0)            <------------ 1 si gagné 0 sinon

                                         =SI($U1="nul";1;0)                 <------------ 1 si nul 0 sinon

 

     Il ne reste plus qu'à sélectionner la ligne et à la tirer vers le bas sur le nombre de lignes correspondant au nombre de tirages voulus.

 

     Voir les résultats à l'addition finale, en ligne 402.

 

 

   Voici en prime la suite de ce devoir :

 

 

2)   Dans une deuxième feuille, on fait la même chose, cf. les résultats à l'addition finale, en ligne 5002

 

 

 

3)   a.   L'expérience se présente ainsi (cf. aussi tableau des possibilités en troisième feuille) :

 

 

 

                                                 |—   p(pair) = 2/5           ---->   match nul = 4/25

          |—   p(pair) = 2/5           —|

          |                                      |—   p(impair) = 3/5        ---->   perdu = 6/25

          |

       —|

          |

          |                                       |—   p(pair) = 2/5           ---->   perdu = 6/25

          |—   p(impair) = 3/5        —|

                                                  |—   p(impair) = 3/5        ---->   gagné = 9/25

 

 

         b.   La probabilité de gagner le combat est de 9 chances sur 25.

 

         c.   Comme la probabilité de le perdre est de 2 × 6 / 25, soit de 12 chances sur 25, elle est supérieure à celle de gagner le combat.

 

 

 

4)   Comme :

 

          —   12/25 = 48 %, il y a 48 % de chances de perdre,

          —     9/25 = 36 %, il y a 36 % de chances de gagner

          — et 4/25 = 16 %, il y a 16 % de chances de faire nul.

 

     Or on a environ :

 

         —   48 % de perdues,

         —   36 % de gagnées,

         —   16 % de nuls

 

     On pouvait donc le prévoir, comme nous l'apprend d'ailleurs la loi des grands nombres.