Bonsoir quelqu'un pourrait m'aider svp Soit f la fonction définie sur par f(x) = -2x² + 8x – 2.

f est-elle une fonction polynôme de degré 2 ? Si oui, en donner les coefficients. f admet-elle un maximum ou un minimum sur ? Justifier. Montrer que pour tout nombre réel x, f(x) = -2(x – 2)² + 6. En déduire la valeur de l’extremum de la fonction f sur , et préciser pour quelle valeur de x il est atteint On considère l’’algorithme suivant, écrit sous langage Algobox :

VARIABLES

x EST_DU_TYPE NOMBRE

y EST_DU_TYPE NOMBRE

DEBUT_ALGORITHME

LIRE x

SI (x!=3) ALORS

DEBUT_SI

y PREND_LA_VALEUR (2*x-1)/(x-3)

AFFICHER "f("

AFFICHER x

AFFICHER ")="

AFFICHER y

FIN_SI

SINON

DEBUT_SINON

AFFICHER " "

FIN_SINON

FIN_ALGORITHME


a. Expliquer la signification de l’écriture (x !=3).

b. Expliquer la fonction de cet algorithme, puis le compléter sur le sujet.

quelqu'un pourrait m'aider s'il vous plait j'ai rien compris a cet exo et merci d'avance



1

Réponses

  • Utilisateur Brainly
2013-04-30T18:31:02+02:00

Soit f la fonction définie sur par f(x) = -2x² + 8x – 2.

 

1) f est-elle une fonction polynôme de degré 2 ?

OUI car f(x)=ax²+bx+c

 

2) Si oui, en donner les coefficients. f admet-elle un maximum ou un minimum sur  ? Justifier.

f(x)=-2(x²-4x)-2

     =-2((x-2)²-4)-2

     =-2(x-2)²+6

(x-2)²>0 donc -2(x-2)²<0 donc f(x)<6

donc f admet un maximum en 6 (atteint pour x=2)

 

 

3) On considère l’’algorithme suivant, écrit sous langage Algobox :

VARIABLES

 

x EST_DU_TYPE NOMBRE

 

y EST_DU_TYPE NOMBRE

 

DEBUT_ALGORITHME

 

LIRE x

 

SI (x!=3) ALORS

 

DEBUT_SI

 

y PREND_LA_VALEUR (2*x-1)/(x-3)

 

AFFICHER "f("

 

AFFICHER x

 

AFFICHER ")="

 

AFFICHER y

 

FIN_SI

 

SINON

 

DEBUT_SINON

 

AFFICHER "                            "

 

                        FIN_SINON

 

FIN_ALGORITHME

 


a. Expliquer la signification de l’écriture (x !=3).

 cette écriture signifie : x≠3

 

 

b. Expliquer la fonction de cet algorithme, puis le compléter sur le sujet.

cet algorithme donne le tableau de valeurs de f