Besoin d'aide S'il vous plait, c'est un DM pour de maths pour demain, et je n'ai aucune leçon dessus vus que j'ai été absente. Merci à ceux qui pourront m'aider

La pièce jointe + ces exos

Exo 1

On considère l'algoritme suivant :

Variables :

x, y : réels ;

Début

Entrer(x)

Six<0 alors y<-- x²

sinon y <--2x

FinSi ;

Afficher(y)

Fin.

1. Faire fonctionner cet algorithme pour x=-2, x=0 et x=1

2. Cet algorithme définit une fonction f

a. Donner l'ensemble de définition de f

b. Exprimer f(x) en fonction de x

c. Représenter graphiquement la fonction f

Exo 3

La température en degré Celsius Tc et la Température en degré Fahrenheit Tf dont reliées par la relation :

Tf = 1,8Tc +32

1. Que dirais un américain en visite à Paris, où le thermomètre affiche 20 C°

2. Que dirais un français en visite à N-Y où le thermomètre affiche 77°F

4. 2 Canadiens constatent un jour que leurs 2 thermomètre gradué l'un en degré C° et l'autre en degré +F affichaient la même valeur. Qelle est la température ?

1

Réponses

Meilleure réponse !
  • Utilisateur Brainly
2012-11-12T11:25:36+01:00

Variables : x, y : réels ;

Début

Entrer(x)

Six<0 alors y<-- x²

         sinon y <--2x

FinSi ;

Afficher(y)

Fin.

 

1. Faire fonctionner cet algorithme pour x=-2, x=0 et x=1 :

x=-2 donne 4 x=0 donne 0 x=1 donne 2

 

a. Donner l'ensemble de définition de f c'est R entier

b f(x)=x² si x<0 et 2x si x>=0

c le graphe : 1/2 parabole cote x<0 et droite y=2x cote x>0 (elles se raccordent en O)

 

La température en degré Celsius Tc et la Température en degré Fahrenheit Tf dont reliées par la relation : Tf = 1,8Tc +32

 1. Que dirait un américain en visite à Paris, où le thermomètre affiche 20 C°

qu'il fait 35,6°F

2. Que dirais un français en visite à N-Y où le thermomètre affiche 77°F

qu'il fait 25°C

4. 2 Canadiens constatent un jour que leurs 2 thermomètre gradué l'un en degré C° et l'autre en degré +F affichaient la même valeur. Qelle est la température ?

 elle est la solution de x=1.8x+32 soit -40°(C ou F)

 

exo 2 x1<x2 donc -2x1>-2x2 -2x1+3>-2x2+3 f(x1)>f(x1) decroissante

f(2)<f(7) f(0)<f(-3) pas possiblede comparer f(-5) et f(5)

 

exo4 si a est l'aire de la base de la bouteille :

le volume d'air est calculable de 2 facons : il vaut 1.5-1,8*a et 1,2*a

il vient facilement que 3,0a=1.5 soit a=0.5 (ce sont des dm2 si tu te poses la question, car L=dm3 et mes hauteurs ont ete converties en dm)

il y a donc 1.8*0.5=0.9 litre de jus