Bonjour! J'ai d'énormes difficultés concernant cet exercice(je n'ai jamais fait de simulation, ni utilisé un tableur) , qql pourrait m'aider svp?

Dans un jeu de plateau, les combats sont réglés en lançant deux dés à 10 faces. Chaque dé est équilibré, et possède 2 faces numérotées 1, 2 numérotées 2, 2 numéritées 3, 2 numérotées 4 et 2 numérotées 5. Le joueur perd son combat s'il obtient deux faces de parités différentes, le gagne s'il obtient deux faces impaires et fait match nul s'il obtient deux facces paires.

1) A l'aide d'un tableur ou d'une calculatrice, faire une simulation de 400 combats et donner les fréquences de victoires, de défaites et de matches nul ( on décrira la façon de procéder et on donnera une copie d'écran pour le tableur)

2) De la même façon, faire une simulation de 5000 combats et donner les fréquences obtenues.

Merci beaucoup

1

Réponses

2013-08-02T18:38:10+02:00

1)   Dans la première colonne, on met le tirage aléatoire de 1 à 10, puisque le dé a dix faces :

 

                                                 =ALEA.ENTRE.BORNES(1;10)

 

     Dans la deuxième, puisque chaque nombre existe sur deux faces, on réduit par deux les possibilités (1 si la division par deux donne 1 ou 1,5, etc.) :

 

                                                 =ARRONDI.SUP(A1/2;0)

 

     N.B. : On pourrait faire directement :   =ALEA.ENTRE.BORNES(1;10)

 

     Dans les cinq colonnes suivantes, on fait le compte du nombre obtenu :

 

                                                 =SI($B1=1;1; "")            <------- met 1 si le résultat est 1

                                                 =SI($B1=2;1; "")            <------- met 1 si le résultat est 2

                                                 =SI($B1=3;1; "")            <------- met 1 si le résultat est 3

                                                 =SI($B1=4;1; "")            <------- met 1 si le résultat est 4

                                                 =SI($B1=5;1; "")            <------- met 1 si le résultat est 5

 

     Dans la dernière colonne, on vérifie avoir toujours 1 dans une seule des 5 colonnes :

          

                                                 =SOMME(C1:G1)

 

     N.B. : Ces deux étapes servent à vérifier qu'on n'a pas fait d'erreur de programmation. Sinon, elles ne servent pas à grand chose, sinon à pouvoir faire la somme en bas des différents résultats, en bas des colonnes.

 

 

     On refait pareil (par copier-coller dans les colonnes qui suivent) pour le deuxième tirage.

 

     Ensuite, on vérifie le résultat (gagné, perdu ou nul) après avoir recopié les valeurs dans deux colonnes proches les unes des autres pour les voir rapidement :

       

              =SI(EST.PAIR($S1)=EST.PAIR($T1);SI(EST.PAIR($S1);"nul";"gagné");"perdu")

 

     N.B. :  Cette commande pour tester le résultat vérifie d'abord s'il y a égalité de parité, si oui, elle teste si le premier nombre pour voir s'il est pair ou non et elle écrit ce qu'elle trouve, sinon le match est perdu et elle l'écrit,

 

     On fait ensuite les comptes dans trois colonnes suivantes : 

 

                                         =SI($U1="perdu";1;0)             <------------ 1 si perdu 0 sinon

                                         =SI($U1="gagné";1;0)            <------------ 1 si gagné 0 sinon

                                         =SI($U1="nul";1;0)                 <------------ 1 si nul 0 sinon

 

     Il ne reste plus qu'à sélectionner la ligne et à la tirer vers le bas sur le nombre de lignes correspondant au nombre de tirages voulus.

 

     Voir les résultats à l'addition finale, en ligne 402.

 

 

 

2)   Dans une deuxième feuille, on fait la même chose, cf. les résultats à l'addition finale, en ligne 5002

 

 

 

3)   a.   L'expérience se présente ainsi (cf. aussi tableau des possibilités en troisième feuille) :

 

 

 

                                                 |—   p(pair) = 2/5           ---->   match nul = 4/25

          |—   p(pair) = 2/5           —|

          |                                      |—   p(impair) = 3/5        ---->   perdu = 6/25

          |

       —|

          |

          |                                       |—   p(pair) = 2/5           ---->   perdu = 6/25

          |—   p(impair) = 3/5        —|

                                                  |—   p(impair) = 3/5        ---->   gagné = 9/25

 

 

         b.   La probabilité de gagner le combat est de 9 chances sur 25.

 

         c.   Comme la probabilité de le perdre est de 2 × 6 / 25, soit de 12 chances sur 25, elle est supérieure à celle de gagner le combat.

 

 

 

4)   Comme :

 

          —   12/25 = 48 %, il y a 48 % de chances de perdre,

          —     9/25 = 36 %, il y a 36 % de chances de gagner

          — et 4/25 = 16 %, il y a 16 % de chances de faire nul.

 

     Or on a environ :

 

         —   48 % de perdues,

         —   36 % de gagnées,

         —   16 % de nuls

 

     On pouvait donc le prévoir, comme nous l'apprend d'ailleurs la loi des grands nombres.